When I look at themebox I can click the links but that only takes me to your previewpages... so as of now I can't change my "longpage" to standard design, which is how I want it to look.

Unfortunately it seems that your theme is a bit flawed at release - two bugs so far, today :)



For faster issue resolution please provide:
URL to your website: still not public unfortunately, please contact for info
Browser version:
December 5, 2011, 8:04am
Ok... now I'm starting to get a bit peeved here.. I changed the content of the "home" example page and now nothing is showing on the homepage..

This seems so buggy that I can't use it.. unless these issues are fixed, today, I'm requesting a refund due to buggy development. I can't wait for a week or two for you to fix the issues that keeps arising.

I've installed using the documentation but there seems to be a lot lacking in that department as well. I've installed WPML as well.. but this is just getting to be a wee bit to annoying..
December 5, 2011, 8:16am

Requested a refund from Envato now.. I make one change in one setting and the whole homepage disappears in a poof and even if I reset the settings back to default they won't show up again..

Sorry.. can't handle this - hope to find other theme that will work for this project.
December 5, 2011, 8:32am

AIT SupportMartin
When I look at themebox I can click the links but that only takes me to your previewpages... so as of now I can't change my "longpage" to standard design, which is how I want it to look.


Themebox is for presentation purposes only, also links there are only static links to our demo site. These links won't change your website to standard or longpage.
December 5, 2011, 9:08am

AIT SupportMartin
I make one change in one setting and the whole homepage disappears in a poof and even if I reset the settings back to default they won't show up again..

Please turn off themebox, clear your cache and cookies and do all your changes via admin. Thanks.
December 5, 2011, 9:11am

AIT Supportsanta
Hi skuggan,

i've just done testing and i found no problems at all. The problems you've encountered may be in the PHP version you are using. In my enviroment, the PHP 5.3.8 everything worked fine. Send me please your current configuration and i will do my best to help.
December 5, 2011, 10:28am

I use 5.3.8 as well... via nginx and php_cgi .. but I have no way of changing in admin from "longpage" to Standard theme in admin, as far as I've seen and there is no mention on how to do that in documentation either.

But as of current, I've scrapped your theme and are working with another solution and, as stated, have requested a refund via themeforest. What attracted me mostly with LongPage was the integration done with WPML (and the general look of the "standard page".. which I can't seem to get to work, period).
December 6, 2011, 8:19am

But thanks for the help "it works on my end" is always a good supportanswer I guess.. and two days later you still haven't. I'm running 5 different wordpress sites on the same machine with 5 different themes and none of them are having any issues. As I've stated we run 5.3.8 as you do.. since themeforest hasn't responded to my refundrequest I'm still interested to see if you actually can fix it.

Or actually document how you change the layout between "long" and "standard page" somwhere..

Centos Linux, Nginx Webserver, Php 5.3.8 & MySQL.. no issues with 4 of my 5 wordpresses and their themes.

December 8, 2011, 7:52am

So they're definetly not answering questions.. I enabled debugging, and installed and compared the amount of errors I get from LongPage vs Polyon (which I bought since this wasn't working) I have a crapload of errors and stuff in LongPage but zero on Polyon. Says something about quality of release I guess..

Now that I've been ignored for over a week by this, so called, support I suggest that you turn your hardearned money over to other developers than AIT-Themes.. they gladly take your money, but if you don't "agree" with them they simply don't give a crap..

Now you can lock this thread, since you're not answering anyway, and then you can delete my account as well.. I'll just turn my attention to making my site work with themes that do work - regardless of wheter it runs on a apache/iis/nginx/litespeed or any other php-compatible webserver. If it demands any special functions from php or the like it's not documented...

December 14, 2011, 9:46am

AIT SupportMartin
Sorry I still don't understand what exactly does not work. Themebox on the LHS is for demonstration purposes only. Image links for switching from longpage to standard mode are there for demonstration purposes as well. These are just forwarding you to different wordpress installations. Nothing more, nothing less.

If you want to have longpage setup - just enable all sections on the homepage.
If you want to have standard page setup - just enable 1 of them.

That's all.
December 15, 2011, 3:28am

Sure it is. Just that it's not documented in your "well-documented" documentation of the LongPage how to get it to "Standard Layout". And... A bit annoying when I have to write on TF to get a response over here.. I'd suggest that you go back and revise your documentation for the theme. Then perhaps it could be useful even for people who isn't themedevelopers ('not rocket science').

But in my case I'll just give up on getting it to work, give up on your themes period, take the 'investment' I've made with time and money in the setup and test of your theme, throw in the towel and leave you to your 'excellent' themes and and support to others that thinks it's 'not rocket science'.

Please, keep the money, perhaps you can hire someone that can handle support without using derogatory statements to clients.
December 15, 2011, 7:21am