Hi all,
is there any way to work with Eastern European characters (Latin) in Corporate Easy theme? Every time when I use Eastern European characters (??ลก?) after next refresh I get strange symbols instead of that characters then I need to rewrite all that letters again in Corporate control panel.
I'll be very grateful if someone can help me to solve this problem.

Thanks in advance
October 15, 2010, 4:54am
Hi,

do you have most recet template?

Try to open inc/custom.php and remove htmlentities function from line 117

Lukas
October 15, 2010, 9:49am

I purchased template from themeforest 4 days before. I don't know is there a newer version.

How to remove?
Can I set that line like a comment?
Like this:

foreach ($options[$menu_slug] as $key => $value) {
if ( get_option($key) != '' )
$option_value = htmlentities(stripslashes(get_option($key)));
elseif ( !empty( $value['default'] ) )
// $option_value = $value['default']; //this is that line 117
else
$option_value = '';

One more thing:
How to separate this code for different pages in one web site. I ask that because I want to make english version together with my native language version, so I need to have couple of pages with CE letters and couple of pages will be on english.

Thanks a lot and keep up with a good job!
October 15, 2010, 3:47pm

P.S. Couple of minutes before I downloaded newest version 1.5 from 13th october. Now everything works great! Problem solved!
Thanks people! :)
October 15, 2010, 7:37pm

Hello,

I have similar problems with version 1.5 I don't have most of the Polish signs like ?, ?, ?, but only in headlines and Nivo slider. When it comes to Nivo slider, I was able to fix this with HTML entities, but not for headlines-Cufon. Is it possible to fix this problem? Does Zurich BT include Polish characters? Well, it should be possible, because Nivo Slider seems to use Cufon replacement for h2 and after I tried HTML entities, it worked, so it should also work in other places, right? Looking forward to your reply... It's a great theme!

Best regards,
Marcin
October 18, 2010, 1:13am

The problem was with Zurich font. Replaced with Myriad Pro and it works flawless. Greets
October 18, 2010, 6:20am