Hi,

I want to change the shape of the circles (title icons) to some shape which is almost a circle but not a perfect circle. That shape represents the logo of the company. Can you please tell me how to change the shape? 
January 6, 2014, 1:32pm
AIT Supportivan
Hi, to change it just for the circle beside page title, you can write this css in Custom CSS inside AIT Appearance options:
.entry-title .mwrap .ico { border-radius: 20px !important; }

Just use own value instead 20px to achieve wanted result.

Thanks, Ivan.
January 9, 2014, 9:34pm

Thanks. That worked. when I see the site in an android device, slider is not showing and a question is displayed. I have imported the same slider given with the theme. Please check here http://vencharsonline.in/mxit/
January 10, 2014, 2:24pm

AIT Supportzoli
Hi, I checked the site and the slider is working correclty. Did you solved the problem? If not try to clear browsers cache.
January 13, 2014, 10:26am

Hi,
Did you check the site in android phone? I clearly mentioned that the problem is with android phone. Also check the link again, presentation section is behaving wierdly. The image animation is not behaving properly, images are falling from the top even though the animation applied is fade animation.
January 14, 2014, 7:51am

AIT Supportzoli
Hi, on mobile device the slider is replaced by an image, and the slider is turned off. But on your site the image is refering to our preview site and the image is not working. Go to AIT-General settings and on Sections tab you will see Slider Atlernative. Here add your image which will be displayed on mobile.The slider animation time can be adjusted in revolution slider settings.
January 16, 2014, 2:58pm

I don't want an image in that place. I want to display the slider even in the mobile. How to do that? Also before answering the question, please try to understand what I'm asking about. I'm saying about PRESENTATIONS and NOT Revslider animation. Hope you know that there is a separate option to add presentations in the rounder theme. See the area given in the screenshot of theme demo and my website link http://vencharsonline.in/mxit/
Check the animation of the area highlighed in red rectangle in both demo and my website link. 


January 18, 2014, 6:30am

AIT Supportzoli
Hi, sorry but to show the slider on mobile you need to modify the theme. It is turned off by default. So this modification you need to do yourself.
The presentation has two settings:
  1. Global in AIT-General settings on Section tab you can set it globally(it is used when on page are no settings enabled)
  2. On every page in section Presentation settings, this is local setting, and when you use this, the global settings will be overwritten by local. So you need to set the presentation on pages, or use global settings and don`t use local.
January 18, 2014, 10:49am

OMG! I have clearly told that the problem is with the animation of the presentation present in my site. You are saying something else. Do you that I'm that dumb!! I know the difference between general and page settings and their usage. Go to the demo page and my website link and see the presentation section, click on different buttons there and see how the image is changing. Even though I applied fade animation, it is behaving wierdly in my website. 

Also I have change the alternate image in the general settings to show up in the mobile. But it is still showing the question mark and when I inspected the element, it is showing the same old image. Whats wrong with that? 
January 18, 2014, 4:33pm

AIT Supportzoli
I clearly told you that you need to set the presentation settings globally or locally. Check please attached image, where you can see what I am talking about. On a page back-end you can find this section:Here you need to set the presentation animation. If you set it globally, it will be overwritten by local settings, when the Use these settings checkbox is checked. This is can be the reason why you see scrolling effect instead of fade in on pages. If you did this, then another problem can be that a 3rd party plugin is causing problem in transition. You can give me admin credentials to the site, and I will check what you installed and what can cause the problem.
And the image in mobile view is added, but it is not correct. The url to the image is this
http://preview.ait-themes.com/rounder/wp2/wp-content/uploads/Rounder_Home.png
and this image doesn`t exists. Try to open it and you can see it will give you a nothing found page on our preview. This is the reason why it is not working in mobile view.
January 19, 2014, 10:54am

Hello... Check the screenshot below and you'll come to know what I'm talking about. Check the url of the slider alternative. Is that a link to your theme preview! I changed it here and it is not showing as changed in the code and is not reflected in the front end too... Hope atleast now you'll understand my problem...


January 20, 2014, 6:01am