Hi there

Usually, when someone tries to click back into the form field that has an error, the validation message disappears. I've had this work automatically on most of my sites.Now, on http://bit.ly/1dT6HJa, the validation boxes stay in place and the user can't see the form field to fix his error.

Any ideas how to fix this?
Thanks!
January 1, 2014, 8:45am
AIT Supportpeter
Hi, try to disable all plugins if there is no conflict with some of them. If nothing helps please post here in secret message your admin and ftp credentials so I can test your website. Before that tell me if you made some modification directly in theme code.
January 6, 2014, 10:01pm

Hi Peter

I had posted the same question to the CF7 support forums as well and got the following response (seen here): 

"
Todd, yours is a theme issue. Your theme's stylesheet has this style rule. Try removing it.

.wpcf7 span.wpcf7-not-valid-tip {
    background: none repeat scroll 0 0 #DD0000;
    border-radius: 3px;
    color: #FFFFFF;
    left: 70px;
    padding: 2px 8px;
    position: absolute;
    top: 7px;
}

"

In an effort to follow his instructions, I went to style.css and see your notes to go to style.less.css.

In the style.less.css, the code he's telling me to remove doesn't appear.

In the style.css though, the code does.

Thanks!

January 8, 2014, 11:53am

AIT Supportivan
Hi, the message provided you was not correct - all the code what was mentioned have nothing to do with this problem - you can see there that just the look and position of these messages is modified by theme.
Bug is not inside theme - I tried activate default wordpress theme on your site for a while, and problem persists, try yourself please.

Thanks, Ivan.
January 9, 2014, 9:19pm