Hello!

I cannot change the font size, the default 12 is just too small. I looked through the forum and tried the following suggestions.
  • Tried to add the code (As suggested by the thread http://support.ait-themes.com/support/topic/14098): .entry-content p {fonts-size: 16px !important;} to my custom CSS. That does not work. Is there any special way that I have to add it? 
  • Tried to add the code (As suggested by thread http://support.ait-themes.com/support/topic/1248): .entry-content p {
    line-height: 30px;
    font-size: 30px;
    }
    to the custom CSS and it does not work either
  • Checked what to change via inspect element in Chrome and zeroed to it in the style.less.css made the changes, ie changed the part in bold html { background: @htmlBgColor url("{@htmlBg}") @htmlBgRepeat @htmlBgX @htmlBgY @htmlBgAttach; height: auto; } body { margin: 0px; width: 100%; min-width: 1024px; color: @generalFontColor; font-family: Arial, Helvetica, sans-serif; font-size: 16px; line-height: 16px; position: relative; } and made the changes (through filezilla) but that does not work either. 
  •  
In either case I cleared cookies but it does not work
What am I missing? I'm a beginner when it comes to CSS but this is my 10th website using WP themes. I am disappointing that this theme does not have a way to at least change font and Heading sizes through admin and it does not have a pagebuilder. If you ask me it is not worth the money and it has been the most difficult theme to use.
I hope you can help me out
Regards
Amit

url: http://www.ecosulation.in/
Version: 1.7
Browser: Chrome

December 18, 2013, 8:25pm
AIT Supportzoli
Hi, check out attached image. I increased the font-size value to 21 and the site font size was changed. Post me here via Insert Secret Content button your admin credentials and I will check why you can`t add custom css.
December 19, 2013, 1:10pm

Dear Zoli

The attached image is missing. I removed the custom CSS from the section. So could you please do it for me and check it out. 

Thanks a lot
Amit


December 19, 2013, 9:23pm

Zoli!

Did you make any changes in the CSS? The site has fallen apart!! I really need to put it back somehow. Can you please look into it?

Amit
December 20, 2013, 7:21pm

AIT Supportzoli
Hi, the css is working, I now tried it, you just forgot to add the !important after each css modification.
January 2, 2014, 12:54pm