I updated to 3.5, it broke my site, so I downloaded the latest version of the theme and uploaded it.. Now I have major issue with my drop-down navigation.

Whenever I hover over a drop-down menu, my logo drops down and disappears, and the social icons in the header drop down half-way through my site. See the image below:

This is the site in normal state:
https://www.dropbox.com/s/2fqjlhch0ugnza6/before.png

This is what happens when I hover over a drop-down menu:
https://www.dropbox.com/s/q5l2pgtxd5zcthg/during.png

This is what happens when I stop hovering:
https://www.dropbox.com/s/hnymtipqkt4534q/after.png


For faster issue resolution please provide:

URL to your website: mactech.laubeau.com
Theme version: latest (just downloaded today)
December 13, 2012, 1:22pm
Also, if I go to the home-page my slider is fine.. but if I click "refresh" it shrinks to 13px high:

https://www.dropbox.com/s/qaei037pd3qi8c2/13px-slider.png
December 13, 2012, 1:26pm

Any feedback Ivan?
December 14, 2012, 2:02pm

Hello, Can I get some help here please!?!?
December 18, 2012, 12:50pm

AIT Supportivan
Hi, sorry for the late response, i cant reproduce the problem with image in header, see the attached image. Are you see the same problem also on our preview site?
Can you please provide the admin access to your site to look at problem with slider height? We'll try to look at it.
Follow please instructions in my signature.
Thanks, Ivan.
December 19, 2012, 3:34pm

Sent you login details. And yes I see the same issue on your preview site with the header image.
December 19, 2012, 5:26pm

AIT Supportivan
Hi, to have set up sliders correctly, I assign your slides to some slider category (uncategorized-sliders) and I select in Home page settings this category of slider to show.
Now it works correctly for me in all browsers.

Regarding to issue with header, we really cant reproduce this error, we have also tested the theme (and your site too) on macbook with safari browser, and cant reproduce this error, it looks like some problem with concrete hardware and browser...
You can try to run on another machine to see that there is no problem.

Thanks, Ivan.
December 20, 2012, 5:49am

Ivan,

My Slider still isn't fixed. It's still only 13px high.

Also, the header issue seems to be happening with a lot of people, not just me. I've seen plenty of other people mentioning it on the forum, so clearly it's your theme.
January 2, 2013, 11:04am

Update: My slider issue seems to be fixed.

BUT my header/dropdown error still appears on all macs that use safari and OS 10.6 (45% of all mac users).. that's not something to ignore. It's not just some small issue either, it completely messes up the whole appearance of the site and now after working on a website for several months and being nearly complete I have this issue that is preventing me from finishing the work for the client.

Please address this. I've been trying to get your help on this for over a month now.

January 6, 2013, 3:12pm

I found the issue. The JQuery needs to be updated to 1.8.3, how do I do this?
January 8, 2013, 10:32pm

AIT Supportivan
Hi, wordpress 3.5 version contains 1.8.3. jquery version,
http://mactech.laubeau.com/wp-includes/js/jquery/jquery.js?ver=1.8.3

If you want to update jquery UI in theme, you can download user interface 1.9.2 version here http://jqueryui.com/ and copy file jquery-ui-1.9.2.custom.min.js
into theme folder ./design/js/libs/jquery-ui-1.9.2.custom.min.js
Then in file functions.php in theme root directory you can change lines:
// jQuery UI
wp_enqueue_style( 'CSS_jquery_ui', THEME_CSS_URL . '/jquery-ui-1.8.16.custom.css');
wp_enqueue_script( 'JS_jquery_ui', THEME_JS_URL . '/libs/jquery-ui-1.8.16.custom.min.js', array('jquery') );
you can use also updated css file.

Thanks, Ivan.
January 9, 2013, 4:11pm