Hello,

I've installed Wordpress 3.5 and downloaded your theme today which is a great theme!
But now the WYSIWYG editor is not working.

Is this because of Wordpress 3.5 or is my installation screwed?

Thank You!

For faster issue resolution please provide:
URL to your website: -
Browser version: Firefox 17.0.2 newest for mac
Theme version: 1.0
December 12, 2012, 5:17pm
I'm using firebug and i get the following errors when i try to create a new post or page:

TypeError: e is undefined
[Break On This Error]

...eturn t?u.length:u?nt.error(e):L(e,a).slice(0)}function at(e,t,r){var i=t.dir,s=...

load-s...ver=3.5 (line 2)

"NetworkError: 404 Not Found - http://subdomain.domain.nl/wp-content/themes/deveste/AIT/Framework/Shortcodes/pluginScript.php?plugin=custom&from=/wp-admin/post-new.php?post_type=page&ver=358-23156"

plugin...8-23156

"NetworkError: 404 Not Found - http://subdomain.domain.nl/wp-content/themes/deveste/AIT/Framework/Shortcodes/pluginScript.php?plugin=boxesFrames&from=/wp-admin/post-new.php?post_type=page&ver=358-23156"

plugin...8-23156


December 13, 2012, 11:30am

I am also experiencing problems with the wysiwyg editor I am unable to post content to the wysiwyg editor on pages, posts and products.

As well I am seeing very odd behaviour in the products creation segment of woocommerce now.

When I am making modifications to 'varitions' when I update to save changes I loose all my 'varitions' specified 'attributes' to all but the last and first product 'variation' listed. Updating or saving actually resets the 'attributes' drop down to 'any product attribute' & 'any product attribute' {in my case specifically "Any Corset Size" & "Any Corset Fabric" } instead of the specific product attribute I assigned or generated using the "Link all Variations" button.

Things keep disappearing I need to know if this is a core 3.5 issue and if I should kill my site and re-install using an older version of Wordpress that is pre 3.5. Or hopefully an ETA on theme fix.

My server info:
MySQL:
Server: Localhost via UNIX socket
Server version: 5.1.65-cll
Protocol version: 10
MySQL charset: UTF-8 Unicode (utf8)

Web server:
cpsrvd 11.34.0.11
MySQL client version: 4.1.22
PHP extension: mysql

phpMyAdmin
Version information: 3.4.11.1, latest stable version: 3.5.4

http://LuxeFlesh.ca/shop/

Many thanks
Cheers :)

ENB..//
December 13, 2012, 6:11pm

Help me, Please. :(
December 14, 2012, 1:54pm

I placed a file config.php in the theme folder and inside that file I placed the following code:

wysiwyg=disabled

It disables the Shortcode stuff from ait-themes.com and you can use the stock wysiwyg editor from wordpress again. But its not the correct solution for above errors..
December 14, 2012, 3:09pm

AIT Supportivan
Hi, I am not sure now what version of theme you are using, but problems with wysiwyg editor after wordpress updating to 3.5 version were solved, and we sent the corrected theme to themeforest. Now should be available for download new version from 14th of December.
Please install this version to see if problems after updating wordpress still persist.
Thanks, Ivan.
December 17, 2012, 6:33am

Hi Ivan,

I downloaded again from Themeforest yet all the files have November 23rd and November 27th mod dates on them.

as well i saw this posted to the themeforest theme page:

++++++++++++++++++++
http://themeforest.net/item/lorem-ipsum-universal-ecommerce-theme/3498813
++++++++++++++++++++
Versions:
v2.0 – 20th of December 2012:
Adaptive/Responsive design – mobile version added
Wordpress 3.5 fix
v1.0 – 28th of November 2012:
Theme release

++++++++++++++++++++

Ivan should I contact themeforest about downloaded version 2 files?

Please advise.

cheers

:)

ENB..//
December 19, 2012, 3:16pm

AIT Supportivan
Hi, the notification of new version was set up yesterday on 20th of December, so today will be theme available for download, but it is now just on themeforest how fast they will be able to provide theme for download, it is possible that there is still for download just previous version. You will need to wait while they approve new version and will be available for download:)

Thanks, Ivan.
December 20, 2012, 6:17am

Hi Ivan,

they have updated the download now.. I have downloaded it.. going to upload and get it going now :)
December 20, 2012, 2:38pm

Hey Ivan,

I am sorry to report that I am still not seeing the WYSIWYG editor functional :(

I have created an admin account for you and the AiT support team.

I have emailed credentials to email on account = themeforest@ait-themes.com

User name = aitsupport


December 20, 2012, 3:51pm

Hi Ivan,

I have sent an email with FTP credentials to you as well.

check ivo@ait-themes.com please.

thank you :)

ENB..//
December 21, 2012, 7:34pm