Hello,

We are working in a clients website and we have the following issues:

1 - We are getting the following message in all our footer general settings admin pages:

Warning: Invalid argument supplied for foreach() in /home/storage/9/51/7b/lantique/public_html/wp-content/themes/ristorante/AIT/Admin/ait-theme-options-form.php on line 1051

2 - Our network website is not loading: http://lantique.com.br/en (it loads a very basico page, but the admin area does not open)

3 - We do not want to show any post when the front page opens (http://lantique.com.br/), how can we remove the default post on the front page?

For faster issue resolution please provide:
URL to your website: http://lantique.com.br/ & http://lantique.com.br/en
Browser version: Google Chrome Versão 23.0.1271.64 m
Theme version: AIT Ristorante theme is 1.13

Thank You,
Renato
November 13, 2012, 12:59pm
AIT Supportivan
Hi Renato, follow please some instruction for theme installation in documentation, there is described what you need to set up as first - homepage etc...

regarding to warning, it may be turned off in functions.php file, if you provide admin credentials to your site, I can do it for you.

What is the differente between http://lantique.com.br/ and http://lantique.com.br/en
There are two installation or what is on the site http://lantique.com.br/en
Thanks, Ivan.
November 13, 2012, 2:37pm

Hi Evan,

1 - Ok I will follow the instruction.

2 - So the warning is normal to show up?

Here it goes the credentials:
link: http://lantique.com.br/wp-admin/
user: admin
pass: nedadminwebi

3 - The difference is that we will have a version in portuguese as the main site (http://lantique.com.br/ ) and another version in english (http://lantique.com.br/en)

Both sites are empty, but we can not find a way to isntall the theme on the english version http://lantique.com.br/en

We appreciate your response,
Regards,
Renato Goldoni
November 15, 2012, 1:20pm

We are still waitng to solve our problem, still all the same issues.

When can you fix that please?

tks
November 15, 2012, 1:21pm

AIT Supportivan
Hi,
I cant see the Editor in your wordpress installation, so I am not able to access some your php files,can you provide please through email the wordpress admin and also FTP? I remove it from this your post, because this is the public forum.

3. you wan to use two separated installations to have another language? maybe better way is using the wpml plugin (if you want to use it you will need to buy from there: http://wpml.org)

Thanks, Ivan.
November 16, 2012, 5:19pm

I purchased Ristorante Responsive Restaurant Wordpress Theme and downloaded it. I tried installing it but it would not install as it is missing the style.css style sheet. Can you help? Please only respond via my email as I do not check this forum.

Thanks,
Bill
December 1, 2012, 5:00pm

AIT Supportivan
Hi, you probably upload the default package from themeforest, you need to upload package inside this default package, theme package should be named ristorante.zip

Thanks, Ivan.
December 3, 2012, 2:35pm

Yep dug into it and found and did an ftp upload works fine. How do I add a photo for the background like the one in the salespage?
December 3, 2012, 7:17pm

AIT Supportivan
Hi, you need to create slider with your images through Sliders option on the left side menu. When you will have created slides and assigned them to some category, you can go to AIT General Settings > Globals tab, and there choose category of slider to show.

Thanks, Ivan.
December 4, 2012, 6:54am