Hi there,

I'm using a accordion toggle in one of my pages, but there is a big blank space at the end of each section in the accordion that I can't get rid off. This is what i mean:
http://www.cyclingelmundo.com/?page_id=175

The space after the sections "bike & accesories" and "clothing"

I have removed all the blank spaces on the code, but it's still there. Any help would be much appreciated.
Thanks!
Antonio

June 24, 2012, 10:20pm
AIT Supportivan
Hi, are you tried solution to set autoHeight for accordions?
Here is the thread about that:
http://support.ait-themes.com/discussion/comment/6418/#Comment_6418

Regards, Ivan.
June 26, 2012, 10:20am

Thanks for your reply, Ivan.
I couldn't find any autoheight option for accordion at the in the style.less.css file. Should I be looking at a different file instead?
That thread seems to be for a different theme, and it might be different for Arctica.

Thanks again,
Antonio
June 26, 2012, 4:53pm

AIT Supportivan
Hi Antonio,
I don't say that you need to change something in the file style.less.css but javascript library.
Please edit file: ./arctica/design/js/jquery-ui-1.8.16.custom.min.js

Here you can find at line 288 start of function for accordions.
I know, it is not very nice to look because it is the min version:)
but you need to change value of autoHeight to false.
Here is the snippet of code where you can see it in the end:
(function(c){c.widget("ui.accordion",{options:{active:0,animated:"slide",autoHeight:false

Hope it helps.
Regards, Ivan.
July 2, 2012, 1:59am

Thanks Ivan,
Now it works perfect.

Antonio
July 3, 2012, 7:37pm

AIT Supportivan
Hi Antonio, great:) Good luck, Ivan.

ps: if you are contented with support and theme we will be happy to have five stars rating from you on themeforest for the themes you bought:)
Thanks.
July 4, 2012, 10:03am