For faster issue resolution please provide:
URL to your website:
Browser version:
February 28, 2012, 9:51am
Hi,

Have you tried to disable WP autormatting? ... select the shortcode and try it.

wiktor
March 7, 2012, 9:42am