The column shortcodes are not working. They are causing a staggered effect.

Also, the Email Us button the homepage is not long enough.

For faster issue resolution please provide:
URL to your website:
Browser version:

For faster issue resolution please provide:
URL to your website:
Browser version:
February 28, 2012, 9:10am
hi there is this issue solved , I got the same problems with the buttons and colums.

Is there a solutions for this , plz let me know.
Regards flex
March 20, 2012, 11:03am


Try to select the all shortcode and after that disable WP autoformatting. It is in visual mode.

March 20, 2012, 11:46am

Hi there Wiktor,

Thx for the reply.

im looking in the editor, but i do not see that wp autoformating.

Think im not looking correct...

1 more thing im looking for the body contentcolor , it looks grey.

Wich line in style css can i modify like to set it to #222222;

Ive been surching for 2 days now :-]

thx regards flex
March 21, 2012, 3:31pm


Sorry, It is newer themes. Can past here shortcode which you have used?

What do you mean body content area? In corporate there is just main content area and you set it in admin..

March 22, 2012, 10:54am

Hi there,

Yes the colums work now, ty :-]

and the main content color , yes i can set it to light and dark version. Im using light version but the maincontent is to grey.. Can i set it to a more redable color.. like 222222?

Regards Flex

March 23, 2012, 1:35am

When you go to admin / corporate / appearance settings / there is "Main Content Color" ... just paste your color code.

March 23, 2012, 10:04am

Yes, i did that, few times already, still no changing of the maincontent color.

Ive deactivated all plugins, back to admin /corporate/Appearance Settings/past the code there, but the content remains the same.

hope you can take a look again,

Shall i send you my login for wp?

Regards Flex

March 23, 2012, 11:37am


Send me login to your webpage and I'll try it.

March 23, 2012, 12:58pm

Hi I have the exact same problem. Wanna change the main content text to a darker grey, but after I save changes the previous settings are back.
April 11, 2012, 3:32am

AIT Supportivan
Hi, have you set write permissions to theme folder?
Regards, Ivan
April 11, 2012, 4:07pm