If I set the countdown to global it will show up on every other page but my home page. As it stands right now I cannot see the countdown on my homepage.

Thanks for the help.

For faster issue resolution please provide:
URL to your website: travelbigdata.co.uk
Browser version: Up to date Chrome & Firefox
Theme version: Foocamp 1.10
August 27, 2013, 8:56pm
Still no response?
August 28, 2013, 11:15am

AIT Supportzoli
Hi, in AIT-General setting you can find Section tab. Here you have global settings for countdown timer. It is used if on pages you uncheck the "use these settings" for countdown. In page setting if you check the "use these settings" then you need to set it on that page to show it. Please check this on your homepage. If nothing works, send me please admin credentials in pm and i will check it.

Thanks, Zoli
August 28, 2013, 10:09pm

Thank you for your response Zoli, I can still not find the "use these settings" I have PM'd you the admin credentials.

Thanks,
Peter
August 29, 2013, 1:04pm

Hi Zoli, still havnt had any response from you. Could you get back to me about the countdown timer
August 30, 2013, 8:18am

AIT Supportzoli
Hi, I sent you the answer in pm.

Thanks, Zoli.
August 30, 2013, 10:11am

Beautiful thanks alot Zoli!
August 30, 2013, 10:47am